Only install software that matches your Strawberry main and subversion. E.g. If your facility is currently running Strawberry 5.0.x, please install 5.0.x software only! Operating a Strawberry 5.2.x desktop client with e.g. a Strawberry 5.0.x back-end is not supported and will affect overall system functionality! If you wish to schedule a server software upgrade, please use this form.

Windows Client


Compatible with…

  • Windows 7
  • Windows 8
  • Windows 10

 

macOS Client


Compatible with…

  • MacOS 10.9
  • MacOS 10.10
  • MacOS 10.11
  • MacOS 10.12
  • Mac OS 10.13

 

Adobe CC Panel


Compatible with…

  • PR 2015.4 – 2018.12.1
  • AE 13.7.1  – 15.1

Docs